Description

Contains compatible versions of libwpe, wpebackend-fdo and wpe-webkit together with all build and runtime dependencies. Intended as a stage-snap for other snaps that want to integrate WPE WebKit; see wpe-webkit-mir-kiosk for reference.

Screenshots

Get it from the Snap Store

Search for another snap, or go back to the homepage.
An error has occurred. This application may no longer respond until reloaded. Reload 🗙